Welcome, Guest. Please login or register.

Login with username, password and session length
News:
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Huble deployment please help  (Read 1588 times)
Stannny
Just joined training
*
Posts: 17


Impossible is nothing


« on: December 23, 2014, 09:42:27 AM »

Hello guys,

I am having problems with Huble deployment, the shoulder and the elbow of RMS won't move at all. Only the Effector is moving. I am using Saitek 290 PRO Flight Controller but nevertheless - tried pushin arrow keys on the keyboard with no avail. RMS stays on and only Effector is active.
Logged
CapitanPiluso
Astronaut
***
Posts: 120


looking good


« Reply #1 on: December 23, 2014, 11:57:19 PM »

Hi Stanny,have you pushed the RMS switch ?
99% of your ( and everybody s )  doubts have certainly been answered in these forums,a little of search will help.
Regards.
Logged

I HAD A LIFE, NOW I PLAY SSM2007
Stannny
Just joined training
*
Posts: 17


Impossible is nothing


« Reply #2 on: December 24, 2014, 01:00:54 PM »

RMS switch? Which panel is it located in?

The RMS is moving up and down, but it is impossible to yaw it (both with flight controller yaw twist and with Insert/Delete keys), impossible to angle the elbow. I cannot grab the Hubble without yaw of the RMS and adjusting the angle of arm elbow.
Logged
sneezedr424
Just joined training
*
Posts: 12


I tried to catch some fog. I mist.


« Reply #3 on: January 02, 2015, 11:02:17 PM »

The keys for the RMS are simple: - and + control the elbow, 9 and 3 control the shoulder, / and * control yaw, and then there are the end effector controls: 8 and 2 are pitch, 0 and . (or your insert and delete keys) are yaw, and 4 and 6 are roll. i hope you find this helpful!

Sneeze
Logged

"From the ashes of disaster grow the roses of success!" - Chitty Chitty Bang Bang
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.13 | SMF © 2006-2011, Simple Machines LLC
SMF Theme Designed by XP Concept